Un week-end avec Apple en images

15 juillet 2008 par

 

Par contre rien à redire pour le service facturation de l’App Store. Il fonctionne du feu de dieu et la note arrive juste après l’achat. Franchement, en compta, Apple fait du boulot de première classe.

Tags: , , ,

8 commentaires pour “Un week-end avec Apple en images”

  1. RooKMooT dit :

    J’ai ouï dire qu’un dénommé Bill Gates avait quitté Microsoft. Aurait-il été débauché par Apple ?

  2. da Costa dit :

    excellent, on a recyclé Billou, mais sans rire la mise à jour vers 2,0 de mon Iphone m’a pris plus de 2 heures.

    Quant à MobileMe, bie, qu’étant de facto abonné pas vu de différences…

    Enfin les App pour Iphone sont très sympa, surtout PhoneSaber qui est gratuite, c’est parfaitement superficie mais j’ai toujours révé d’avoir un sabre laser

  3. pim dit :

    C’est bien envoyé cette petite série de captures. Car franchement Apple pourrait consacrer quelques dollars supplémentaires à acheter de la bande passante et à déployer ses serveurs de façon proportionnelle à l’augmentation du nombre de client. Une bande passante canon et des serveurs hyper-réactifs font le succès de Google depuis des années, Apple devrait copier.

  4. Aski dit :

    J’en ai une bonne de capture aussi :
    http://img523.imageshack.us/img523/5080/firefoxmobilemegl3.png

  5. Aski dit :

    C’est ce que me dit firefox quand j’essaie d’aller voir mes mail sur me.com

  6. Jymini dit :

    J’ai le même problème quand je prends ma bagnole un vendredi soir veille de grandes vacances. Ca prends 2 heures au lieu de 2 minutes. Franchement, c’est scandaleux. Ils pourraient pas prévoir qu’il va y avoir du monde ce jour là ? Vive la France ma pauvre lucette !

  7. Hybrid Son Of Oxayotl dit :

    Moi aussi, j’ai une capture d’écran rigolote, sur me.com, avec Firefox, mais sous Ubuntu Hardy Heron (8.04) :

    http://i12.photobucket.com/albums/a243/OxayotlTheGreat/screenshot1-9.png

    « Vous essayez de vous connecter avec Firefox 2 ou supérieur, mais le site n’a pas été optimisé pour Firefox 2 ou supérieur. Il a été optimisé pour Firefox 2 ou supérieur, nous vous conseillons donc de remplacer Firefox 2 ou supérieur par Firefox 2 ou supérieur, et de tenter à nouveau. »

    C’est ce que j’ai fait, ça n’a pas marché :·D. Il a changé d’avis, et il m’a dit, cette fois que c’était Firefox 2 ou supérieur qu’il fallait remplacer par Firefox 2 ou supérieur.

  8. noAr dit :

    Woa ca se windaubise ou quoi ?

    Je crois que je vais prendre la même logique que pour mac os, pas de téléchargement des dernières MaJ, en attendant de voir si ca fonctione comme il faut…